22:03:39 2024.12.07 Incident detected in EU region [RESOLVED]
Incident Report for Calamari
Resolved
The issue has been resolved at 23:16:04 on 2024.12.07. We're incredibly sorry for the inconvenience. This problem will be investigated further to make sure it won't happen again. We will add a postmortem shortly.
Posted Dec 07, 2024 - 23:16 CET
Investigating
At 22:03:39 on 2024.12.07 our monitoring system discovered a problem in EU. Our team was notified and we're already working on fixing the issue.
Posted Dec 07, 2024 - 22:03 CET
This incident affected: Web Apps - EU and Public API - EU.