14:22:06 2024.11.27 Incident detected in ap-southeast-1 region [RESOLVED]
Incident Report for Calamari
Resolved
The issue has been resolved at 14:27:04 on 2024.11.27. We're incredibly sorry for the inconvenience. This problem will be investigated further to make sure it won't happen again. We will add a postmortem shortly.
Posted Nov 27, 2024 - 14:27 CET
Investigating
At 14:22:06 on 2024.11.27 our monitoring system discovered a problem in ap-southeast-1. Our team was notified and we're already working on fixing the issue.
Posted Nov 27, 2024 - 14:22 CET
This incident affected: Web Apps - ASIA and Public API - ASIA.