12:12:06 2024.11.20 Incident detected in ap-southeast-1 region [RESOLVED]
Incident Report for Calamari
Resolved
The issue has been resolved at 12:17:07 on 2024.11.20. We're incredibly sorry for the inconvenience. This problem will be investigated further to make sure it won't happen again. We will add a postmortem shortly.
Posted Nov 20, 2024 - 12:17 CET
Investigating
At 12:12:06 on 2024.11.20 our monitoring system discovered a problem in ap-southeast-1. Our team was notified and we're already working on fixing the issue.
Posted Nov 20, 2024 - 12:12 CET
This incident affected: Web Apps - ASIA and Public API - ASIA.