13:52:05 2025.04.11 Incident detected in eu-west-1 region [RESOLVED]

Incident Report for Calamari

Resolved

The issue has been resolved at 13:57:05 on 2025.04.11. We're incredibly sorry for the inconvenience. This problem will be investigated further to make sure it won't happen again. We will add a postmortem shortly.
Posted Apr 11, 2025 - 13:57 CEST

Investigating

At 13:52:05 on 2025.04.11 our monitoring system discovered a problem in eu-west-1. Our team was notified and we're already working on fixing the issue.
Posted Apr 11, 2025 - 13:52 CEST
This incident affected: Public API - EU.