The issue has been resolved at 14:12:02 on 2025.03.28. We're incredibly sorry for the inconvenience. This problem will be investigated further to make sure it won't happen again. We will add a postmortem shortly.
Posted Mar 28, 2025 - 14:12 CET
Investigating
At 14:07:06 on 2025.03.28 our monitoring system discovered a problem in ap-southeast-1. Our team was notified and we're already working on fixing the issue.
Posted Mar 28, 2025 - 14:07 CET
This incident affected: Web Apps - ASIA and Public API - ASIA.