The issue has been resolved at 10:22:04 on 2025.01.09. We're incredibly sorry for the inconvenience. This problem will be investigated further to make sure it won't happen again. We will add a postmortem shortly.
Posted Jan 09, 2025 - 10:22 CET
Investigating
At 10:17:05 on 2025.01.09 our monitoring system discovered a problem in ap-southeast-1. Our team was notified and we're already working on fixing the issue.
Posted Jan 09, 2025 - 10:17 CET
This incident affected: Web Apps - ASIA and Public API - ASIA.