23:32:06 2025.01.30 Incident detected in ap-southeast-1 region [RESOLVED]
Incident Report for Calamari
Resolved
The issue has been resolved at 23:37:07 on 2025.01.30. We're incredibly sorry for the inconvenience. This problem will be investigated further to make sure it won't happen again. We will add a postmortem shortly.
Posted Jan 30, 2025 - 23:37 CET
Investigating
At 23:32:06 on 2025.01.30 our monitoring system discovered a problem in ap-southeast-1. Our team was notified and we're already working on fixing the issue.
Posted Jan 30, 2025 - 23:32 CET
This incident affected: Web Apps - ASIA and Public API - ASIA.