05:12:08 2024.04.19 Incident detected in ap-southeast-1 region [RESOLVED]
Incident Report for Calamari
Resolved
The issue has been resolved at 05:32:28 on 2024.04.19. We're incredibly sorry for the inconvenience. This problem will be investigated further to make sure it won't happen again. We will add a postmortem shortly.
Posted Apr 19, 2024 - 05:32 CEST
Investigating
At 05:12:08 on 2024.04.19 our monitoring system discovered a problem in ap-southeast-1. Our team was notified and we're already working on fixing the issue.
Posted Apr 19, 2024 - 05:12 CEST
This incident affected: Web Apps - ASIA and Public API - ASIA.